Browser Support for ExternalInterface

Because ExternalInterface was introduced with Flash 8, it has the following browser compatibility:

Table 1. Browser Support for ExternalInterface

Browser

Operating System

Internet Explorer 5.0 and higher

Windows

Netscape 8.0 and higher

Windows, Macintosh

Mozilla 1.7.5 and higher

Windows, Macintosh

Firefox 1.0 and higher

Windows, Macintosh

Safari 1.3 and higher

Macintosh